0.9.0 will support everything from Android 1.6 to 4.X

Unfortunately, the Android Compatibility Library doesn’t support 1.5, and thus I can’t render the new UI on 1.5.

There are still thousands of active (according to google market’s data) 1.5 users of this app.

As soon as I freeze 0.9.0 I’ll merge in all the engine changes and bugfixes from 0.9.0 into the legacy branch and produce an 0.8.5 build for you Android 1.5 folks.

Advertisements