I mistakenly released to 1.5 devices with the last update.   1.5 requires different UI XML, so I’d been trying to figure out how to handle the multiple builds necessary.  Looks like I’ll have to do a 1.5 specific build later today.

For 1.5 users, that means the main app will not be usable until I update.

There’s a rare, but pesky force close of the service being reported.  I’m trying to find the source, and will release a bugfix revision as soon as I find it.

Advertisements